対象環境

「ETONET」は、インターネットに接続できるパソコンがあればご利用できます。
但し、すべての機能を円滑にご利用いただくには、クッキー、SSL、JavaScriptに対応しているパソコンとブラウザが必要となります。

【推奨ブラウザ】
 

・Windowsでは、InternetExplorer8以降に対応しております。

 

※ InternetExplorer8以前のバージョンをご使用中のお客様へ

 

 InternetExplorer8以前のバージョンをご使用になられているお客様は、InternetExprolerのバージョンアップを推奨致します。
 お手数ですが、以下のリンクをクリックしてInternetExprolerをダウンロードしてご利用下さい。

 InternetExprolerのダウンロードサイトへ

 

・MacOSでは、Safari3以降に対応しております。

 

※ Safari3以前のバージョンをご使用中のお客様へ

 

 MacOS X(10.2)以降をご使用になられているお客様は、FireFoxをインストールする事により対応可能です。
 お手数ですが、以下のリンクをクリックしてFireFoxをダウンロードしてご利用ください。

 FireFoxのダウンロードサイトへ

 
【環境確認・更新】
 

すべての機能を円滑にご利用いただくため、コンピュータを最新の状態にするにはこちらからご確認ください